念念不忘
必有回响

idea升级后出现Error:Maven Resources Compiler: Maven project configuration required for module 'web' isn't available.

今天升级IntelliJ IDEA到2017.3后,发现项目的有个模块提示错误,但是不影响正常的编译、打包之类的操作。具体的错误信息为:

Error:Maven Resources Compiler: Maven project configuration required for module ‘web’ isn’t available.

对于这个错误信息的处理我们只需要build --> Rebuild Project 一下即可~ 当然也有人说删除.idea的文件夹可以解决,不过就时间和做法我还是很推荐Rebuild Project这种做法。

赞(0) 打赏
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《idea升级后出现Error:Maven Resources Compiler: Maven project configuration required for module 'web' isn't available.》
文章链接:https://www.cco.xyz/archives/280
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏